<!DOCTYPE html><html lang="en" i-amphtml-layout i-amphtml-no-boilerplate transformed="self;v=1"><head data-sourceid><meta charset="utf-8"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"><link rel="preload" href="/fonts/overpass-600.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://consent.larnetimes.co.uk/wrapperMessagingWithoutDetection.js" as="script"><link rel="preconnect" href="https://johnston.grapeshot.co.uk"><link rel="preconnect" href="https://www.googletagservices.com"><link rel="preconnect" href="https://nexus.ensighten.com"><link rel="preconnect" href="https://www.googletagmanager.com"><link rel="preconnect" href="https://ads.rubiconproject.com"><link rel="preconnect" href="https://consent.larnetimes.co.uk"><link rel="preconnect" href="https://widgets.outbrain.com"><meta name="robots" content="max-image-preview:large"><meta name="theme-color" content="#e20915"><meta name="category" content="Read This"><meta name="sitename" content="Larne Times"><meta name="page path" content="/read-this"><meta name="page type" content="Article"><meta name="adPageType" content="Article Page"><meta property="og:locale" content="en_GB"><meta property="og:image" content="https://www.larnetimes.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/09/Ford-Future-Generation-Concept-1.jpg?width=2048&enable=upscale"><meta property="og:image:secure_url" content="https://www.larnetimes.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/09/Ford-Future-Generation-Concept-1.jpg?width=2048&enable=upscale"><meta property="og:image:width" content="5906"><meta property="og:image:height" content="3543"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@Larne_Times"><meta name="amp-google-client-id-api" content="googleanalytics"><meta property="og:title" content="A survey of Britain&#x27;s kids reveals their dream car for when they can drive in 2030"><meta property="og:url" content="https://www.larnetimes.co.uk/read-this/a-survey-of-britains-kids-reveals-their-dream-car-for-when-they-can-drive-in-2030-3393411"><meta property="og:type" content="article"><meta property="og:article:author" content="Richard Jenkins"><meta property="og:description" content="Ford has unveiled the car of 2030 based on the views of the nation’s eight- and nine-year-olds, and it should be comfortable, safe, electric - and able to FLY."><meta property="description" content="Ford has unveiled the car of 2030 based on the views of the nation’s eight- and nine-year-olds, and it should be comfortable, safe, electric - and able to FLY."><meta property="article:modified_time" content="2021-09-23T08:10:51.000Z"><meta name="parsely-post-id" content="16a7e442474b5b2ec0c3e347761d01f7"><meta property="fb:app_id" content="415208105198358"><meta property="fb:pages" content="104724809655658"><style amp-runtime i-amphtml-version="012109102127000">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</style><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script async src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script async custom-element="amp-access" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js" crossorigin="anonymous" custom-element="amp-youtube"></script><script async custom-element="amp-youtube" src="https://cdn.ampproject.org/v0/amp-youtube-0.1.mjs" type="module" crossorigin="anonymous"></script><link rel="icon" type="image/png" href="/img/icons/16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="/img/icons/32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/img/icons/96x96.png" sizes="96x96"><title>A survey of Britain&#x27;s kids reveals their dream car for when they can drive in 2030 | Larne Times</title><link rel="manifest" href="/manifest.json"><link rel="apple-touch-icon" href="/img/icons/192x192.png"><style amp-custom>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</style><script>var JPIM = {"title":"Larne Times","pageType":"article","mode":"production","adTargeting":"beta","pageId":"3393411","networkId":154725070,"addUnitId":"larne.jp","article":{"title":"A survey of Britain's kids reveals their dream car for when they can drive in 2030","description":"Ford has unveiled the car of 2030 based on the views of the nation’s eight- and nine-year-olds, and it should be comfortable, safe, electric - and able to FLY.","sections":["Read This"],"tags":["read this"],"authors":[{"name":"Richard Jenkins","id":null,"email":null,"firstName":null,"lastName":null,"imageUrl":null}],"hierarchy":[{"name":"Read This","path":"/read-this","id":"181","uuid":"4054a11e-1f2a-4678-8e6c-a286793548a3","sourceId":null,"sourceName":null,"sourcePath":"read-this","changed":"1618568061","firstLetter":"r"}],"wordCount":633,"imageCount":0,"publish":"2021-09-23T09:10:13Z","remoteId":"16a7e442474b5b2ec0c3e347761d01f7","isVideoArticle":false,"topics":null,"containDailyMotion":false,"sectionCategory":[{"name":"Read This","path":"/read-this","id":"181","uuid":"4054a11e-1f2a-4678-8e6c-a286793548a3","sourceId":null,"sourceName":null,"sourcePath":"read-this","changed":"1618568061","firstLetter":"r","siteSection":"site home/read this","deep":2}],"siteSections":[["site home"],["read this"]]},"domain":"larnetimes.co.uk","ga":"UA-128755582-85","hubspot":null,"siteKey":"LARN","searchId":"001514628816545722277:oqdfvj6triz","sourcePointSiteId":5276,"sourcePointPrivacyManagerIdV2":176593,"lotameId":4963,"sourcePointPrivacyManagerId":"5dcbe2287ac56911bf795d0d","premium":false,"sensitive":false,"grapeshot":["gs_auto","gt_positive","gs_auto_misc","gs_science","gt_positive_curiosity","gs_science_environ","progressivemedia","gs_family_children","gv_safe"],"decommissionTaboola":true,"enableOutBrain":true,"enableGoogleExtendedAccess":false}</script><script type="text/javascript">!function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();</script><script data-schema="Organization" type="application/ld+json">{"@type":"Organization","@context":"https://schema.org","name":"Larne Times","url":"https://www.larnetimes.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121},"sameAs":["https://twitter.com/Larne_Times","https://www.facebook.com/larnetimes/"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.larnetimes.co.uk/read-this/a-survey-of-britains-kids-reveals-their-dream-car-for-when-they-can-drive-in-2030-3393411"},"headline":"A survey of Britain's kids reveals their dream car for when they can drive in 2030","datePublished":"2021-09-23T09:10:13.000Z","dateModified":"2021-09-23T08:10:51.000Z","description":"Ford has unveiled the car of 2030 based on the views of the nation’s eight- and nine-year-olds, and it should be comfortable, safe, electric - and able to FLY.","keywords":["read this"],"thumbnailUrl":"https://www.larnetimes.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/09/Ford-Future-Generation-Concept-1.jpg?width=2048\u0026enable=upscale","articleSection":"Read This","url":"https://www.larnetimes.co.uk/read-this/a-survey-of-britains-kids-reveals-their-dream-car-for-when-they-can-drive-in-2030-3393411","publisher":{"@type":"Organization","name":"Larne Times","url":"https://www.larnetimes.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121}},"image":"https://www.larnetimes.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/09/Ford-Future-Generation-Concept-1.jpg?width=2048\u0026enable=upscale","isAccessibleForFree":"False","isPartOf":{"@type":["CreativeWork","Product"],"name":"Larne Times","productID":"larnetimes.co.uk:showcase"},"author":{"@type":"Person","name":"Richard Jenkins"}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Read This","item":"https://www.larnetimes.co.uk/read-this"}]}</script><link rel="canonical" href="https://www.blackpoolgazette.co.uk/read-this/a-survey-of-britains-kids-reveals-their-dream-car-for-when-they-can-drive-in-2030-3393411"><link rel="amphtml" href="https://www.larnetimes.co.uk/read-this/a-survey-of-britains-kids-reveals-their-dream-car-for-when-they-can-drive-in-2030-3393411?amp"></head><body> <div class="sc-sdtwF eEVbqh sc-geAPOV gZUiUp"><div id="header" class="sc-caSCKo fXSTkX"><div class="sc-gisBJw guEGYR"><div on="tap:detailed-menu" aria-label="Open full menu" role="button" tabindex="0" class="sc-cHGsZl VKjbl"><button aria-label="Open full menu" class="sc-TOsTZ hXJKmq">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
<path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" />
</svg>
</button></div><div class="sc-ksYbfQ eddPmi"><a target="_self" href="/" aria-label="Back to homepage" class="sc-frDJqD gZHKpF"> <svg class="masthead__svg" width="179" height="36" enable-background="new 0 0 832.8 134.2" version="1.1" viewBox="0 0 832.8 134.2" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><g fill="#212121"><polygon points="32.8 0 0 0 0 131.7 80.9 131.7 80.9 103.5 32.8 103.5" /><path d="m157.1 63.8c0-14.6-6.4-27.2-36-27.2-16 0-32.4 5.9-36 25.8l23.7 5.7c1.7-7 4.3-11.3 11.3-11.3 5.2 0 9.6 2.3 9.6 9.2v7.7c-23.4 0.2-48.4 7.7-48.4 33.1 0 22.7 16.1 27.4 23.9 27.4 9 0 18.1-4 24.6-10.8 0.2 3 0.6 6.1 1.2 8.4h29.3c-2.9-4.7-3.2-15.2-3.2-18.3v-49.7zm-27.7 44.9c-4.1 3.3-7.5 5.2-11.7 5.2-3 0-8.8-3.1-8.8-9.9 0-11 12.3-13.4 20.5-14.6v19.3z" /><path d="M193.3,53.5H193V39h-28.6v92.7H193V72.5c4.3-4,8.1-6.3,13.4-6.3c4.1,0,9.4,1.4,15.5,4.7V36.6 C210.9,37.3,199.1,43,193.3,53.5z" /><path d="m281.8 36.6c-10.5 0-19.3 7.7-26.3 15.7v-13.3h-28.6v92.7h28.6v-63.7c4.1-4.4 8.1-8.4 12.3-8.4 7.3 0 8.7 6.8 8.7 13.4v58.7h28.5v-67.1c0-23-15.5-28-23.2-28z" /><path d="m396 88.9c0-36.2-18.7-52.3-42.7-52.3-26.5 0-43.2 20.4-43.2 48.8 0 30.8 17.8 48.8 43.2 48.8 19.3 0 32.8-8.5 42.7-25.1l-18.9-9.8c-3.5 8.4-11.3 13.6-18.4 13.6-10.8 0-18.9-8.2-18.9-21.4h56.2v-2.6zm-29.8-15.2h-25.2c0.2-10.1 3.6-17.9 13.4-17.9 8.1 0 12.1 8.2 11.8 17.9z" /></g><g fill="#E20915"><polygon points="396.6 26.1 428.2 26.1 428.2 131.7 461 131.7 461 26.1 492.7 26.1 492.7 0 396.6 0" /><rect x="496.5" width="28.6" height="26.1" /><rect x="496.5" y="39" width="28.6" height="92.7" /><path d="m639.5 36.6c-12.5 0-19.6 6.6-28.1 16.7-3.7-11.3-11.4-16.7-21.8-16.7-11.3 0-19.5 8.2-26.8 15.5v-13.1h-28.6v92.7h28.6v-64.4c1.8-3.1 7-7.7 12.3-7.7 7.3 0 8.7 6.6 8.7 13.2v58.9h28.6v-64.4c1.8-3.1 7-7.7 12.3-7.7 7.3 0 8.7 6.6 8.7 13.2v58.9h28.6v-69c0-12.7-6.5-26.1-22.5-26.1z" /><path d="m710.8 36.6c-26.5 0-43.2 20.4-43.2 48.8 0 30.8 17.8 48.8 43.2 48.8 19.3 0 32.8-8.5 42.7-25.1l-18.9-9.8c-3.5 8.4-11.3 13.6-18.4 13.6-10.8 0-18.9-8.2-18.9-21.4h56.1v-2.6c0.2-36.3-18.6-52.3-42.6-52.3zm12.9 37.1h-25.2c0.2-10.1 3.6-17.9 13.4-17.9 8.2 0 12.2 8.2 11.8 17.9z" /><path d="m794.5 70.4c-9.9-1.4-12.8-2.6-12.8-6.4 0-5.6 4.9-7.1 10.9-7.1 6.1 0 15.2 3.5 17.3 9.4l16.9-11.3c-7-14.6-22.4-18.3-35.7-18.3-21.7 0-34.7 14.8-34.7 32.6 0 5.8 1.8 12.9 6.4 18.5 5 6.3 12.6 8.9 27.4 11.5 15.5 2.8 16.4 5.4 16.4 8.5 0 4-4.9 7.3-12.6 7.3-10.2 0-17.2-3.1-23.1-12.7l-16.9 12.3c9 14.8 22 19.5 37.3 19.5 30.1 0 41.5-13.2 41.5-32.6 0-18.1-12.6-27.4-38.3-31.2z" /></g></svg> </a><span class="sc-hmzhuo brTEDU larne-times">News you can trust since 1891</span></div><div class="sc-kjoXOD jYVxbF"><div class="sc-bbmXgH gIWvyA"><div class="sc-uJMKN hqRsYi search-input hidden"><div id="searchBox0"></div><div id="quickSearchresults0" class="quick-searchresults"></div></div><button class="sc-TOsTZ sc-kgAjT hnYXug search-toggle">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
<g fill="none" fill-rule="evenodd"> <path d="M25.805 24.210989c1.035-1.4241758 1.61-3.0857143 1.61-4.98461537C27.415 14.5978022 23.85 10.8 19.365 10.8c-4.485 0-8.165 3.7978022-8.165 8.42637363 0 4.62857147 3.68 8.42637367 8.165 8.42637367 1.84 0 3.565-.5934066 4.83-1.6615385l3.45 3.5604396c.23.2373626.575.3560439.805.3560439.23 0 .575-.1186813.805-.3560439.46-.4747253.46-1.1868132 0-1.6615385l-3.45-3.6791209zm-6.44.9494506c-3.22 0-5.865-2.6109891-5.865-5.93406597 0-3.32307693 2.645-6.05274726 5.865-6.05274726s5.865 2.72967033 5.865 6.05274726c0 3.32307687-2.645 5.93406597-5.865 5.93406597z" fill-rule="nonzero" fill="#6c6c6c" /> <circle cx="20" cy="20" r="19" fill-rule="nonzero" stroke="#6c6c6c" stroke-width="2" />
</g>
</svg>
</button></div><div class="sc-jnlKLf eEWevZ"><div class="sc-gipzik gEUuaZ"><amp-social-share type="email" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3393411" data-vars-titleclick="A survey of Britain&#x27;s kids reveals their dream car for when they can drive in 2030" data-vars-urlclick="/read-this/a-survey-of-britains-kids-reveals-their-dream-car-for-when-they-can-drive-in-2030-3393411" data-vars-el="header" aria-label="Share by email" data-param-subject="A survey of Britain&#x27;s kids reveals their dream car for when they can drive in 2030" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="415208105198358" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3393411" data-vars-titleclick="A survey of Britain&#x27;s kids reveals their dream car for when they can drive in 2030" data-vars-urlclick="/read-this/a-survey-of-britains-kids-reveals-their-dream-car-for-when-they-can-drive-in-2030-3393411" data-vars-el="header" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3393411" data-vars-titleclick="A survey of Britain&#x27;s kids reveals their dream car for when they can drive in 2030" data-vars-urlclick="/read-this/a-survey-of-britains-kids-reveals-their-dream-car-for-when-they-can-drive-in-2030-3393411" data-vars-el="header" aria-label="Share to Twitter" data-param-text="A survey of Britain&#x27;s kids reveals their dream car for when they can drive in 2030" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3393411" data-vars-titleclick="A survey of Britain&#x27;s kids reveals their dream car for when they can drive in 2030" data-vars-urlclick="/read-this/a-survey-of-britains-kids-reveals-their-dream-car-for-when-they-can-drive-in-2030-3393411" data-vars-el="header" aria-label="Share to Whatsapp" data-param-text="A survey of Britain&#x27;s kids reveals their dream car for when they can drive in 2030 https://www.larnetimes.co.uk/read-this/a-survey-of-britains-kids-reveals-their-dream-car-for-when-they-can-drive-in-2030-3393411" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div></div></div><div class="sc-jqCOkK kWQBii"><div id="article-next-menu" class="sc-jWBwVP rCbkB"><ul><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Everything you need to know about Ed Sheeran’s 2022 tour - and how to get tickets" href="https://www.larnetimes.co.uk/read-this/everything-you-need-to-know-about-ed-sheerans-2022-tour-and-how-to-get-tickets-3386699?itm_source=parsely-api" data-el="left" data-vars-el="left" data-direction="left"><span class="left sc-cvbbAY exgsit"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16"> <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z" /> </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Everything you need to know about Ed Sheeran’s 2022 tour - and how to get tickets" href="https://www.larnetimes.co.uk/read-this/everything-you-need-to-know-about-ed-sheerans-2022-tour-and-how-to-get-tickets-3386699?itm_source=parsely-api" data-el="left" data-vars-el="left" data-direction="left"><p>Everything you need to know about Ed Sheeran’s 2022 tour - and how to get tickets</p></a></li><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Quality Street launches new first-of-its-kind sweet ahead of Christmas" href="https://www.larnetimes.co.uk/read-this/quality-street-launches-new-first-of-its-kind-sweet-ahead-of-christmas-3392234?itm_source=parsely-api" data-el="right" data-vars-el="right" data-direction="right"><span class="right sc-cvbbAY exgsit"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16"> <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z" /> </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Quality Street launches new first-of-its-kind sweet ahead of Christmas" href="https://www.larnetimes.co.uk/read-this/quality-street-launches-new-first-of-its-kind-sweet-ahead-of-christmas-3392234?itm_source=parsely-api" data-el="left" data-vars-el="right" data-direction="right"><p>Quality Street launches new first-of-its-kind sweet ahead of Christmas</p></a></li></ul></div><ul class="sc-eNQAEJ jwAFEH navbar"><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="News" href="/news" class="sc-kkGfuU sc-iAyFgw gPLOSH active">News</a><ul class="sc-kEYyzF kIDQkY hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/traffic-and-travel" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/crime" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Crime">Crime</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/weather" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Weather">Weather</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/politics" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Politics">Politics</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/business" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Business">Business</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/education" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Education">Education</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/health" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Health">Health</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/people" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="People">People</a></li><li class="sc-hMqMXs iaetkD list-item active"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/read-this" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Read This">Read This</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Sport" href="/sport" class="sc-kkGfuU sc-iAyFgw gPLOSH">Sport</a><ul class="sc-kEYyzF kIDQkY hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/sport/football" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Football">Football</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/sport/other-sport" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Other Sport">Other Sport</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="What&#x27;s On" href="/whats-on" class="sc-kkGfuU sc-iAyFgw gPLOSH">What&#x27;s On</a><ul class="sc-kEYyzF kIDQkY hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/whats-on/arts-and-entertainment" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/whats-on/things-to-do" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Things To Do">Things To Do</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Lifestyle" href="/lifestyle" class="sc-kkGfuU sc-iAyFgw gPLOSH">Lifestyle</a><ul class="sc-kEYyzF kIDQkY hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/lifestyle/cars" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Cars">Cars</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/lifestyle/homes-and-gardens" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Homes and Gardens">Homes and Gardens</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Public Notices" href="/public-notices" class="sc-kkGfuU sc-iAyFgw gPLOSH">Public Notices</a></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Advertise My Business" href="http://www.jpimedialocal.co.uk/?ref=LTMN&amp;utm_source=larne-times&amp;utm_medium=news-site-referral&amp;utm_content=navbar&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-kkGfuU sc-iAyFgw gPLOSH">Advertise My Business</a></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Free Happy Ads" href="https://www.jpimedialocal.co.uk/self-serve/?ref=LTMN&amp;utm_source=larne-times&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-kkGfuU sc-iAyFgw gPLOSH">Free Happy Ads</a></li></ul></div></div><div id="frameInner" class="sc-cmjSyW daKsoO"><article class="sc-DNdyV emrUOx"><div class="sc-hdPSEv drKNWv"><div id="topBanner" class="sc-cCbXAZ sc-fHSTwm jORwib"></div></div><div id="nativeBanner" class="sc-cmIlrE MwoHX"></div><div id="adSlotWallpaper" class="sc-cmIlrE MwoHX"></div><div id="adSlotSeedTag" class="sc-cmIlrE MwoHX"></div><nav class="sc-TFwJa jIyXwq"><a href="/read-this">Read This</a></nav><h1 class="sc-dTdPqK fGFPcs">A survey of Britain&#x27;s kids reveals their dream car for when they can drive in 2030</h1><h2 class="sc-fzsDOv NyCNi"></h2><div class="sc-iGrrsa haKPBB"><div class="sc-dEoRIm gXOgBr"><div class="sc-kaNhvL fgBsiP"><a href="#"><span>By</span> Richard Jenkins</a></div><div class="sc-ebFjAB iRApFq">Thursday, 23rd September 2021, 10:10 am</div></div><div class="sc-gipzik gEUuaZ"><amp-social-share type="email" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3393411" data-vars-titleclick="A survey of Britain&#x27;s kids reveals their dream car for when they can drive in 2030" data-vars-urlclick="/read-this/a-survey-of-britains-kids-reveals-their-dream-car-for-when-they-can-drive-in-2030-3393411" data-vars-el="in article - top" aria-label="Share by email" data-param-subject="A survey of Britain&#x27;s kids reveals their dream car for when they can drive in 2030" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="415208105198358" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3393411" data-vars-titleclick="A survey of Britain&#x27;s kids reveals their dream car for when they can drive in 2030" data-vars-urlclick="/read-this/a-survey-of-britains-kids-reveals-their-dream-car-for-when-they-can-drive-in-2030-3393411" data-vars-el="in article - top" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3393411" data-vars-titleclick="A survey of Britain&#x27;s kids reveals their dream car for when they can drive in 2030" data-vars-urlclick="/read-this/a-survey-of-britains-kids-reveals-their-dream-car-for-when-they-can-drive-in-2030-3393411" data-vars-el="in article - top" aria-label="Share to Twitter" data-param-text="A survey of Britain&#x27;s kids reveals their dream car for when they can drive in 2030" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3393411" data-vars-titleclick="A survey of Britain&#x27;s kids reveals their dream car for when they can drive in 2030" data-vars-urlclick="/read-this/a-survey-of-britains-kids-reveals-their-dream-car-for-when-they-can-drive-in-2030-3393411" data-vars-el="in article - top" aria-label="Share to Whatsapp" data-param-text="A survey of Britain&#x27;s kids reveals their dream car for when they can drive in 2030 https://www.larnetimes.co.uk/read-this/a-survey-of-britains-kids-reveals-their-dream-car-for-when-they-can-drive-in-2030-3393411" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div><div class="sc-gleUXh dfSRUj"><div id="content-wrapper" class="sc-fAJaQT eSuZZU"><div><figure class="sc-bdVaJa bgHlXH hero-image hero-media"><amp-img src="/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/09/Ford-Future-Generation-Concept-1.jpg?width=640&amp;enable=upscale" height="736" width="982" srcset="/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/09/Ford-Future-Generation-Concept-1.jpg?crop=982:736,smart&amp;width=320 320w, /images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/09/Ford-Future-Generation-Concept-1.jpg?crop=982:736,smart&amp;width=640 640w, /images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/09/Ford-Future-Generation-Concept-1.jpg?crop=982:736,smart&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjczNiIgd2lkdGg9Ijk4MiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img fallback layout="responsive" height="736" width="982" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:74.9491%"></i-amphtml-sizer></amp-img></amp-img></figure></div><div id="axate-wallet" data-selector-environment="staging" data-selector-premium-content=".premium" data-selector-in-page-notice=".axate-article-bottom" class="sc-eTpRJs oGAxN"></div><div class="sc-iyvyFf kLKPdn markup"><p>Ford has unveiled the car of 2030 based on the views of the nation’s eight- and nine-year-olds, and it should be comfortable, safe, electric - and able to FLY.</p></div><div class="sc-iyvyFf kLKPdn markup"><p>A survey of 500 boys and girls looked at what the vehicles they learn to drive in should look and feel like when they’re old enough to take their test.</p></div><div id class="sc-kxynE gsOxzO polar-placeholder polar-mobile"></div><div class="sc-iyvyFf kLKPdn markup"><p>Showing maturity above their years, the most important feature on their dream car was comfortable seats, followed by high levels of safety and the car being environmentally friendly.</p></div><div class="OUTBRAIN" data-src="https://www.larnetimes.co.uk/read-this/a-survey-of-britains-kids-reveals-their-dream-car-for-when-they-can-drive-in-2030-3393411" data-widget-id="AR_2"></div><div id="adSlotTead" class="sc-chbbiW gKQdPT"></div><div class="sc-iyvyFf kLKPdn markup"><p>Black and red were the most popular colours for the car - while electricity was far and away the ideal source of power, with diesel and petrol going out of the window.</p></div><div class="sc-dPPMrM kMHKuJ"></div><div class="sc-fOKMvo gwOJtr"><div class="sc-cbkKFq dxWxvY"><div id="articleMPU1" class="sc-fYiAbW itXHTl"></div></div></div><div class="sc-iyvyFf kLKPdn markup"><p>And six per cent said they want engineers to take cars to the next level and dodge traffic by making them fly.</p></div><div class="sc-kIPQKe uRkhO"><amp-youtube data-videoid="RIi1dxDLrUw" layout="responsive" width="630" height="470" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:74.6032%"></i-amphtml-sizer></amp-youtube></div><div class="sc-iyvyFf kLKPdn markup"><h2>The nation's dream car in 2030 will drive itself</h2></div><div class="sc-iyvyFf kLKPdn markup"><p>More than three quarters (79 per cent) of those aged eight and nine, surveyed by Ford, said they are looking forward to learning to drive in 2030.</p></div><div class="sc-dPPMrM kMHKuJ"></div><div class="sc-fOKMvo gwOJtr"><div class="sc-cbkKFq dxWxvY"><div id="articleMPU2" class="sc-fYiAbW itXHTl"></div></div></div><div class="sc-iyvyFf kLKPdn markup"><p>But more than half (52 per cent) want cars to be so easy they don't need to take a driving test - and a quarter say they want cars to drive themselves.</p></div><div class="sc-iyvyFf kLKPdn markup"><p>Ford asked its designer, Nedzad Mujcinovic, to mock up the dream car for the nation’s 17- and 18-year-olds in 2030.</p></div><div class="sc-iyvyFf kLKPdn markup"><p>The manufacturer also introduced a group of schoolchildren to its new Mustang Mach-E model and asked them to critique it as part of a ‘Ford Focus Group’.</p></div><div class="sc-iyvyFf kLKPdn markup"><p>Alice Swallow, senior innovation engineer at Ford, which commissioned the research as part of its Go Electric report, said: “It’s clear that today’s children have their wonderful imagination, but they’re also sensible at the same time.</p></div><div class="sc-dPPMrM kMHKuJ"></div><div class="sc-fOKMvo gwOJtr"><div class="sc-cbkKFq dxWxvY"><div id="articleMPU3" class="sc-fYiAbW itXHTl"></div></div></div><div class="sc-iyvyFf kLKPdn markup"><p>“They want their car to fly and be fun, but they’re also very keen on future mobility being sustainable and safe.</p></div><div class="sc-iyvyFf kLKPdn markup"><p>“We’ve mocked up how we think this dream car should look. It would certainly grab attention - but we’re not overly sure it will be appearing on our forecourts in the next decade or so.</p></div><div class="sc-iyvyFf kLKPdn markup"><p>“When presented with the new Ford Mustang Mach-E, our young Future Generation focus group certainly had some strong views on the car, with the interior tech receiving high praise, and they quickly identified that it was all-electric.”</p></div><div><figure class="sc-bdVaJa bgHlXH"><amp-img src="/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/09/Ford-Future-Generation-Concept-3-scaled.jpg?width=640" height="1229" width="2048" srcset="/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/09/Ford-Future-Generation-Concept-3-scaled.jpg?&amp;width=320 320w, /images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/09/Ford-Future-Generation-Concept-3-scaled.jpg?&amp;width=640 640w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEyMjkiIHdpZHRoPSIyMDQ4IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><amp-img fallback layout="responsive" height="1229" width="2048" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:60.0098%"></i-amphtml-sizer></amp-img></amp-img></figure></div><div class="sc-dPPMrM kMHKuJ"></div><div class="sc-fOKMvo gwOJtr"><div class="sc-cbkKFq dxWxvY"><div id="articleMPU4" class="sc-fYiAbW itXHTl"></div></div></div><div class="sc-iyvyFf kLKPdn markup"><h2>Revolutionising how cars look</h2></div><div class="sc-iyvyFf kLKPdn markup"><p>Ford also surveyed 2,000 adults to get their thoughts on driving in 2030, the year the government plans on outlawing the sale of new petrol and diesel cars.</p></div><div class="sc-iyvyFf kLKPdn markup"><p>Almost half think car manufacturers should use the switch to electric cars as a reason to revolutionise how cars look.</p></div><div class="sc-iyvyFf kLKPdn markup"><p>But 65 per cent are worried a road full of silent cars will become a menace for other road users and pedestrians.</p></div><div class="sc-dPPMrM kMHKuJ"></div><div class="sc-fOKMvo gwOJtr"><div class="sc-cbkKFq dxWxvY"><div id="articleMPU5" class="sc-fYiAbW itXHTl"></div></div></div><div class="sc-iyvyFf kLKPdn markup"><p>It also emerged seven in 10 admitted they were worried the rise in autonomous technology will make drivers lazy, resulting in a lack of concentration just when they might need to make an emergency stop or manoeuvre.</p></div><div class="sc-iyvyFf kLKPdn markup"><p>As society continues to look towards a more sustainable future, 70 per cent want car manufacturers to provide a breakdown of how much of their cars are made from recycled products.</p></div><div class="sc-iyvyFf kLKPdn markup"><p>And three quarters (76 per cent) said they should be transparent about where the materials on their cars are sourced from, according to the study carried out via OnePoll.</p></div><div class="sc-iyvyFf kLKPdn markup"><p>Alice Swallow added: “We’re passionate about making the car people want as well as the car people need, and it’s vital we listen to the views of both children and adults on the road to 2030.”</p></div><div class="sc-gipzik gEUuaZ social-share"><amp-social-share type="email" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3393411" data-vars-titleclick="A survey of Britain&#x27;s kids reveals their dream car for when they can drive in 2030" data-vars-urlclick="/read-this/a-survey-of-britains-kids-reveals-their-dream-car-for-when-they-can-drive-in-2030-3393411" data-vars-el="in article - bottom" aria-label="Share by email" data-param-subject="A survey of Britain&#x27;s kids reveals their dream car for when they can drive in 2030" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="415208105198358" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3393411" data-vars-titleclick="A survey of Britain&#x27;s kids reveals their dream car for when they can drive in 2030" data-vars-urlclick="/read-this/a-survey-of-britains-kids-reveals-their-dream-car-for-when-they-can-drive-in-2030-3393411" data-vars-el="in article - bottom" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3393411" data-vars-titleclick="A survey of Britain&#x27;s kids reveals their dream car for when they can drive in 2030" data-vars-urlclick="/read-this/a-survey-of-britains-kids-reveals-their-dream-car-for-when-they-can-drive-in-2030-3393411" data-vars-el="in article - bottom" aria-label="Share to Twitter" data-param-text="A survey of Britain&#x27;s kids reveals their dream car for when they can drive in 2030" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3393411" data-vars-titleclick="A survey of Britain&#x27;s kids reveals their dream car for when they can drive in 2030" data-vars-urlclick="/read-this/a-survey-of-britains-kids-reveals-their-dream-car-for-when-they-can-drive-in-2030-3393411" data-vars-el="in article - bottom" aria-label="Share to Whatsapp" data-param-text="A survey of Britain&#x27;s kids reveals their dream car for when they can drive in 2030 https://www.larnetimes.co.uk/read-this/a-survey-of-britains-kids-reveals-their-dream-car-for-when-they-can-drive-in-2030-3393411" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div><div class="OUTBRAIN" data-src="https://www.larnetimes.co.uk/read-this/a-survey-of-britains-kids-reveals-their-dream-car-for-when-they-can-drive-in-2030-3393411" data-widget-id="AR_1"></div></div><aside class="sc-jhaWeW iVKFvv sidebar undefined"><div class="sc-cbkKFq dxWxvY sc-doWzTn cygAuv"><div id="sidebarMPU1" class="sc-krvtoX kBXfCQ"></div></div><div class="sc-dBaXSw faKQpo"><h3 class="sc-guztPN gdJVBl">Most Popular</h3><div data-target="/internal-api/html/trending?section=Read%20This&amp;start=0&amp;limit=5&amp;truncateTitleSize=&amp;requestingDomain=larnetimes.co.uk&amp;domain=larnetimes.co.uk" class="sc-fQkuQJ jYqgwW"><ul><li>
<a target="_top" class="" title="Quality Street launches new first-of-its-kind sweet ahead of Christmas" data-vars-el="1" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="1" href="https://www.larnetimes.co.uk/read-this/quality-street-launches-new-first-of-its-kind-sweet-ahead-of-christmas-3392234?itm_source=parsely-api">
<span>1</span>
<amp-img src="https://www.larnetimes.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/09/QS_20003_TIN_JOHN_LEWIS_PHOTOGRAPHY_2020_6x4_FINAL.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Quality Street launches new first-of-its-kind sweet ahead of Christmas" height="80" width="100"></amp-img>
<div>Quality Street launches new first-of-its-kind sweet ahead of Christmas</div>
</a>
</li><li>
<a target="_top" class="" title="Pancreatic cancer symptoms and causes as Willie Garson dies at 57" data-vars-el="2" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="2" href="https://www.larnetimes.co.uk/read-this/pancreatic-cancer-symptoms-and-causes-as-willie-garson-dies-at-57-3392629?itm_source=parsely-api">
<span>2</span>
<amp-img src="https://www.larnetimes.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/09/6-stomach-pain.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Pancreatic cancer symptoms and causes as Willie Garson dies at 57" height="80" width="100"></amp-img>
<div>Pancreatic cancer symptoms and causes as Willie Garson dies at 57</div>
</a>
</li><li>
<a target="_top" class="" title="September’s ‘Harvest Moon’ will be visible in the UK tonight - when to see it" data-vars-el="3" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="3" href="https://www.larnetimes.co.uk/read-this/septembers-harvest-moon-will-be-visible-in-the-uk-tonight-when-to-see-it-3389333?itm_source=parsely-api">
<span>3</span>
<amp-img src="https://www.larnetimes.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/09/GettyImages-857986726.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="September’s ‘Harvest Moon’ will be visible in the UK tonight - when to see it" height="80" width="100"></amp-img>
<div>September’s ‘Harvest Moon’ will be visible in the UK tonight - when to see it</div>
</a>
</li><li>
<a target="_top" class="" title="Imperial measurements could be making a comeback - here's what that means" data-vars-el="4" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="4" href="https://www.larnetimes.co.uk/read-this/imperial-measurements-could-be-making-a-comeback-heres-what-that-means-3387010?itm_source=parsely-api">
<span>4</span>
<amp-img src="https://www.larnetimes.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/09/GettyImages-1233348744.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Imperial measurements could be making a comeback - here's what that means" height="80" width="100"></amp-img>
<div>Imperial measurements could be making a comeback - here's what that means</div>
</a>
</li><li>
<a target="_top" class="" title="20 food and drink items with the biggest price hikes in the past 12 months" data-vars-el="5" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="5" href="https://www.larnetimes.co.uk/read-this/20-food-and-drink-items-with-the-biggest-price-hikes-in-the-past-12-months-3393374?itm_source=parsely-api">
<span>5</span>
<amp-img src="https://www.larnetimes.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/09/b25lY21zOjZlY2Y2NWFkLWJjMjMtNDVjYi1hNjlmLTM5ZTcxNTFhYmQ5Mzo3NTM3NjQxMC1mMTMxLTQ1ZWUtOWE5NS00MTM3NWQ3ODAxOWU.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="20 food and drink items with the biggest price hikes in the past 12 months" height="80" width="100"></amp-img>
<div>20 food and drink items with the biggest price hikes in the past 12 months</div>
</a>
</li></ul></esi:include></div></div><div class="polar-placeholder polar-desktop"></div><div class="sc-cbkKFq dxWxvY sc-doWzTn cygAuv"><div id="sidebarMPU2" class="sc-fYiAbW itXHTl"></div></div><div class="sc-dBaXSw faKQpo"><h3 class="sc-guztPN gdJVBl">Most Popular</h3><div data-target="/internal-api/html/trending?section=Read%20This&amp;start=5&amp;limit=5&amp;truncateTitleSize=&amp;requestingDomain=larnetimes.co.uk&amp;domain=larnetimes.co.uk" class="sc-fQkuQJ jYqgwW"><ul><li>
<a target="_top" class="" title="Dream job as company searches for professional Prosecco tester - how to apply" data-vars-el="6" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="6" href="https://www.larnetimes.co.uk/read-this/dream-job-as-company-searches-for-professional-prosecco-tester-3355542?itm_source=parsely-api">
<span>6</span>
<amp-img src="https://www.larnetimes.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/08/shutterstock_1441594205.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Dream job as company searches for professional Prosecco tester - how to apply" height="80" width="100"></amp-img>
<div>Dream job as company searches for professional Prosecco tester - how to apply</div>
</a>
</li><li>
<a target="_top" class="" title="An Aldi own brand candle ‘exploded’ into chunks of glass - and it’s not the first time" data-vars-el="7" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="7" href="https://www.larnetimes.co.uk/read-this/an-aldi-own-brand-candle-exploded-into-chunks-of-glass-and-its-not-the-first-time-3067397?itm_source=parsely-api">
<span>7</span>
<amp-img src="https://www.larnetimes.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2020/12/Aldi-candles.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="An Aldi own brand candle ‘exploded’ into chunks of glass - and it’s not the first time" height="80" width="100"></amp-img>
<div>An Aldi own brand candle ‘exploded’ into chunks of glass - and it’s not the first time</div>
</a>
</li><li>
<a target="_top" class="" title="Around 15m UK households to face £178 annual energy bill hike" data-vars-el="8" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="8" href="https://www.larnetimes.co.uk/read-this/around-15m-uk-households-to-face-ps178-annual-energy-bill-hike-3391888?itm_source=parsely-api">
<span>8</span>
<amp-img src="https://www.larnetimes.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/09/GettyImages-1235382863.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Around 15m UK households to face £178 annual energy bill hike" height="80" width="100"></amp-img>
<div>Around 15m UK households to face £178 annual energy bill hike</div>
</a>
</li><li>
<a target="_top" class="" title="Climate change experts have warned participation in grassroots football could be on the verge of extinction by the year 2080" data-vars-el="9" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="9" href="https://www.larnetimes.co.uk/read-this/climate-change-experts-have-warned-participation-in-grassroots-football-could-be-on-the-verge-of-extinction-by-the-year-2080-3389264?itm_source=parsely-api">
<span>9</span>
<amp-img src="https://www.larnetimes.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/09/pexels-tima-miroshnichenko-6077808.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Climate change experts have warned participation in grassroots football could be on the verge of extinction by the year 2080" height="80" width="100"></amp-img>
<div>Climate change experts have warned participation in grassroots football could be on the verge of extinction by the year 2080</div>
</a>
</li><li>
<a target="_top" class="" title="Everything you need to know about Ed Sheeran’s 2022 tour - and how to get tickets" data-vars-el="10" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="10" href="https://www.larnetimes.co.uk/read-this/everything-you-need-to-know-about-ed-sheerans-2022-tour-and-how-to-get-tickets-3386699?itm_source=parsely-api">
<span>10</span>
<amp-img src="https://www.larnetimes.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/09/GettyImages-926249148.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Everything you need to know about Ed Sheeran’s 2022 tour - and how to get tickets" height="80" width="100"></amp-img>
<div>Everything you need to know about Ed Sheeran’s 2022 tour - and how to get tickets</div>
</a>
</li></ul></esi:include></div></div><div class="sc-cbkKFq dxWxvY sc-doWzTn cygAuv"><div id="sidebarMPU3" class="sc-fYiAbW itXHTl"></div></div><div id="sidebar-onscroll-1"></div><div id="connect-ad-jpmedia-dmpu-300-x-600"></div></aside></div><div class="sc-hcnlBt bvldRQ"><div class="sc-hkbPbT jIPOUz"><div id="bottomBanner"></div></div></div><div id="adSlotAsideBM"></div></article></div><footer class="sc-tilXH fyHJEB"><div class="sc-gzOgki cqFcUe"><span>
<svg class="ipso-logo" width="87" height="30" viewBox="0 0 87 30" xmlns="http://www.w3.org/2000/svg"> <path d="m26.494 23.26c1.7443-2.4129 2.664-5.2602 2.664-8.2602 0-2.6097-0.6957-5.1007-2.026-7.2964 1.3269 2.1957 2.0226 4.6867 2.0226 7.2964 0.0034 3.0034-0.9163 5.8473-2.6606 8.2602z" /> <path d="m29.44 10.911c-0.3054-1.086-0.7364-2.1346-1.2861-3.129 0.5497 0.99434 0.9807 2.0396 1.2861 3.129z" /> <path d="m26.1 23.776c-0.3699 0.4683-0.7703 0.9197-1.1945 1.3405 0.4276-0.4208 0.8246-0.8722 1.1945-1.3405z" /> <path d="m26.328 5.1651c-0.1086-0.12556-0.2172-0.24773-0.3292-0.3699 0.112 0.12217 0.2206 0.24773 0.3292 0.3699z" /> <path d="m26.81 5.749c-0.1188-0.14932-0.2376-0.29864-0.3598-0.44457 0.1222 0.14593 0.241 0.29525 0.3598 0.44457z" /> <path d="m26.199 24.981c0.1799-0.2036 0.353-0.414 0.5193-0.6244-0.1697 0.207-0.3394 0.4208-0.5193 0.6244z" /> <path d="m28.242 22.066c0.5023-0.9366 0.8993-1.9208 1.1912-2.9389-0.2919 1.0181-0.6889 2.0023-1.1912 2.9389z" /> <path d="m24.903 25.12c-2.6606 2.603-6.1731 4.0351-9.8993 4.0351-7.8054 0-14.158-6.3496-14.158-14.155 0-7.8054 6.3496-14.155 14.158-14.155 3.5871 0 7.0045 1.3405 9.6244 3.7738 0.0238 0.02375 0.0476 0.04751 0.0713 0.06787-0.0237-0.02375-0.0475-0.04751-0.0713-0.06787l-0.7873-0.73303h1.2353c-2.7624-2.5045-6.3292-3.8858-10.072-3.8858-8.2738 0-15.003 6.7296-15.003 15 0 8.2704 6.7296 15 15.003 15 3.8857 0 7.5577-1.4762 10.361-4.1572h-1.198l0.7364-0.7229z" /> <path d="m25.075 3.8891h-1.2353l0.7873 0.73303c0.0238 0.02376 0.0475 0.04751 0.0713 0.06788 0.5464 0.51583 1.0554 1.0724 1.5102 1.6629 0.3359 0.43439 0.6448 0.88575 0.923 1.3507 1.327 2.1957 2.0261 4.6866 2.0261 7.2964 0 3-0.9197 5.8473-2.6641 8.2602-0.0916 0.1289-0.1866 0.2579-0.285 0.3834-0.034 0.0442-0.0747 0.0849-0.1086 0.129-0.3699 0.4683-0.7704 0.9197-1.1946 1.3405l-0.0034 0.0034-0.7364 0.7228h62.186l-3.4887-10.978 3.4887-10.978h-61.276v0.00679zm60.119 21.109h-59.009c0.0068-0.0068 0.0102-0.0136 0.0136-0.017 0.1799-0.2036 0.3529-0.414 0.5192-0.6244 0.0509-0.0645 0.1086-0.1256 0.1595-0.19 0.5159-0.6686 0.9706-1.3677 1.3609-2.0973 0.5022-0.9367 0.8993-1.9208 1.1912-2.9389 0.3767-1.327 0.5735-2.7082 0.5735-4.1267 0-1.405-0.1935-2.7761-0.5634-4.0928-0.3054-1.086-0.7364-2.1346-1.2862-3.129-0.3733-0.67195-0.7975-1.3235-1.276-1.9446-0.0237-0.03055-0.0475-0.0577-0.0679-0.08485-0.1187-0.14932-0.2375-0.29864-0.3597-0.44457-0.0407-0.04751-0.0814-0.09163-0.1221-0.13914-0.1086-0.12556-0.2173-0.24773-0.3292-0.36991-0.0204-0.02036-0.0374-0.04411-0.0577-0.06448h59.257l-3.2206 10.133 3.2172 10.13z" /> <path d="m38.793 13.734c0-0.672-0.336-1.3337-0.9231-1.6799-0.56-0.319-1.2319-0.3258-1.8564-0.3258h-1.0622v7.0385h0.8756v-2.9797h0.3631l2.0735 2.9797h1.0657l-2.2229-3.0611c1.0147-0.1222 1.6867-0.9638 1.6867-1.9717zm-2.6878 1.3269h-0.2817v-2.5486h0.2342c0.8687 0 1.914 0.1595 1.914 1.2624 0 1.1199-0.9706 1.2862-1.8665 1.2862z" /> <path d="m42.275 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8484 0 1.6154-0.4378 2.026-1.1946l-0.7092-0.4005c-0.3157 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3167-1.4457h3.3325v-0.1324c-0.0034-1.2964-0.6549-2.3247-2.0463-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m48.845 15.146h-0.0169c-0.3462-0.5396-0.8688-0.8756-1.5204-0.8756-1.2624 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.8314c0 0.896-0.2172 1.6052-1.2522 1.6052-0.767 0-1.3066-0.4479-1.3066-1.2319h-0.8416c0.017 1.2319 0.8959 1.9785 2.1108 1.9785 1.7003 0 2.1279-1.0825 2.1279-2.5859v-4.2862h-0.8383v0.7466zm-1.371 3.0237c-0.8857 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4185 0.7195 1.4185 1.5679 0 0.8586-0.5022 1.5882-1.4185 1.5882z" /> <path d="m54.156 16.815c0 0.6991-0.1764 1.3168-1.0079 1.3168-0.8314 0-1.0079-0.6177-1.0079-1.3168v-2.4196h-0.8416v2.5113c0 1.1945 0.5599 2.0056 1.8495 2.0056s1.8496-0.8111 1.8496-2.0056v-2.5113h-0.8417v2.4196z" /> <path d="m57.556 10.666h-0.8417v8.104h0.8417v-8.104z" /> <path d="m62.566 15.125h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5102-0.8586-1.2693 0-2.0634 1.0928-2.0634 2.2874 0 1.2488 0.7568 2.362 2.0906 2.362 0.6278 0 1.1504-0.336 1.483-0.8315h0.0169v0.6821h0.8416v-4.3676h-0.8416v0.7262zm-1.371 3.0442c-0.8857 0-1.3812-0.767-1.3812-1.5883 0-0.8111 0.5124-1.5678 1.3812-1.5678 0.9061 0 1.4185 0.7194 1.4185 1.5678 0 0.8586-0.5022 1.5883-1.4185 1.5883z" /> <path d="m66.02 12.73h-0.8416v1.6697h-0.4548v0.784h0.4548v3.5837h0.8416v-3.5837h0.8247v-0.784h-0.8247v-1.6697z" /> <path d="m69.652 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8485 0 1.6154-0.4378 2.0261-1.1946l-0.7093-0.4005c-0.3156 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3168-1.4457h3.3327v-0.1324c-0.0034-1.2964-0.655-2.3247-2.0464-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m76.232 15.126h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5204-0.8586-1.259 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.6821h0.8417v-8.1041h-0.8417v4.4627zm-1.371 3.0441c-0.8858 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4186 0.7195 1.4186 1.5679 0 0.8586-0.5057 1.5882-1.4186 1.5882z" /> <path d="m5.1548 12.166h-0.9129v6.3868h0.9129v-6.3868z" /> <path d="m4.7038 10.083c-0.18665 0-0.34615 0.0644-0.4819 0.1968-0.13574 0.1323-0.20021 0.2919-0.20021 0.4785 0 0.1934 0.06446 0.3529 0.19682 0.4819 0.13235 0.129 0.29524 0.1934 0.48529 0.1934 0.19683 0 0.35973-0.0644 0.49208-0.1934 0.13236-0.129 0.19684-0.2885 0.19684-0.4819 0-0.1866-0.06786-0.3462-0.20361-0.4785-0.13575-0.129-0.29866-0.1968-0.48531-0.1968z" /> <path d="m9.5124 11.929c-0.48869 0-0.92987 0.1222-1.3235 0.3699-0.39366 0.2478-0.71267 0.6007-0.95701 1.0622v-1.1945h-0.85859v9.5973h0.85859v-4.3948c0.24774 0.4785 0.57014 0.845 0.96381 1.0893 0.39366 0.2478 0.84842 0.3699 1.3609 0.3699 0.89255 0 1.6086-0.3122 2.1448-0.94 0.5396-0.6278 0.8043-1.4627 0.8043-2.5079 0-1.0419-0.2749-1.8767-0.8246-2.508-0.5464-0.6278-1.2692-0.9434-2.1686-0.9434zm1.5034 5.3858c-0.3563 0.4581-0.8586 0.6889-1.5 0.6889-0.68213 0-1.2285-0.2444-1.6459-0.7297-0.41403-0.4887-0.62442-1.1402-0.62442-1.9547 0-0.8009 0.19342-1.4321 0.5803-1.8903 0.38688-0.4581 0.91969-0.6855 1.6018-0.6855 0.66181 0 1.181 0.2375 1.5577 0.7093 0.3767 0.4717 0.5667 1.1233 0.5667 1.9479 0 0.8179-0.1798 1.4559-0.5362 1.9141z" /> <path d="m15.872 14.908c-0.6176-0.207-1.0283-0.3937-1.2217-0.5667-0.1968-0.1731-0.2953-0.3903-0.2953-0.655 0-0.2681 0.0985-0.4921 0.2987-0.672 0.2002-0.1798 0.4513-0.2715 0.7602-0.2715 0.3393 0 0.6278 0.0781 0.8654 0.2376 0.2341 0.1595 0.4038 0.3869 0.5022 0.6923l0.8145-0.4547c-0.1697-0.4175-0.4344-0.7399-0.7975-0.9639-0.3665-0.2273-0.8077-0.3393-1.3235-0.3393-0.6109 0-1.1064 0.1731-1.4899 0.5226-0.3834 0.3496-0.5769 0.7941-0.5769 1.3371 0 0.414 0.1358 0.7602 0.4039 1.0385 0.2681 0.2816 0.7398 0.5531 1.4117 0.8178 0.0543 0.0238 0.1256 0.0543 0.2172 0.0883 0.8688 0.3427 1.3032 0.7568 1.3032 1.2455 0 0.3156-0.112 0.5701-0.3326 0.7601-0.2206 0.1901-0.5192 0.2851-0.8925 0.2851-0.3835 0-0.7093-0.0916-0.9706-0.2715-0.2647-0.1799-0.4649-0.448-0.6041-0.8009l-0.8416 0.4819c0.1731 0.4514 0.4548 0.8009 0.845 1.0487 0.3903 0.2477 0.8552 0.3699 1.4016 0.3699 0.7059 0 1.2658-0.1765 1.6833-0.5261 0.4174-0.3495 0.6278-0.8178 0.6278-1.4049 0-0.5091-0.1222-0.9061-0.3631-1.1946-0.2546-0.2953-0.7263-0.56-1.4254-0.8043z" /> <path d="m23.213 12.187c-0.4242-0.173-0.8721-0.2579-1.3439-0.2579-0.4615 0-0.8993 0.0882-1.3167 0.2579-0.4174 0.1731-0.7907 0.4208-1.1165 0.75-0.3224 0.3224-0.5668 0.6923-0.7398 1.1098-0.1731 0.4174-0.258 0.8586-0.258 1.3235 0 0.4717 0.0849 0.9129 0.2512 1.3235 0.1697 0.4107 0.414 0.7772 0.7364 1.0928 0.3394 0.3359 0.7195 0.5939 1.1369 0.7737 0.4174 0.1799 0.8552 0.2715 1.3099 0.2715 0.465 0 0.9129-0.0916 1.3439-0.2715 0.431-0.1798 0.8111-0.4378 1.1505-0.7737 0.3258-0.3224 0.5735-0.6889 0.7466-1.1064 0.1731-0.414 0.2579-0.8518 0.2579-1.3133s-0.0882-0.8993-0.2613-1.3167c-0.1765-0.4175-0.4276-0.7908-0.7602-1.1166-0.336-0.3258-0.7127-0.5735-1.1369-0.7466zm0.4684 5.0566c-0.4887 0.5056-1.0826 0.7602-1.7817 0.7602-0.7025 0-1.293-0.2546-1.7783-0.7602-0.4853-0.5057-0.7262-1.1267-0.7262-1.8597 0-0.7433 0.2409-1.3677 0.7262-1.8733 0.4853-0.5023 1.0758-0.7568 1.7783-0.7568 0.7059 0 1.2998 0.2511 1.7851 0.7568 0.4853 0.5056 0.7262 1.13 0.7262 1.8733 0 0.733-0.2443 1.354-0.7296 1.8597z" />
<path d="m26.142 18.835c0.207 0 0.3801-0.0713 0.5226-0.2138 0.1425-0.1426 0.2138-0.3156 0.2138-0.5227 0-0.207-0.0713-0.38-0.2138-0.5226-0.1425-0.1425-0.3156-0.2138-0.5226-0.2138s-0.3801 0.0713-0.5226 0.2138c-0.1426 0.1426-0.2105 0.3156-0.2105 0.5226 0 0.2071 0.0713 0.3801 0.2105 0.5227 0.1425 0.1425 0.319 0.2138 0.5226 0.2138z" fill="#00A19A" />
</svg>
</span><span class="ipso-text">This website and its associated newspaper are members of Independent Press Standards Organisation (IPSO)</span></div><div class="sc-ktHwxA hDcIid"><nav class="sc-cIShpX faAAKR"><div class="sc-iELTvK dMmUtG footer-social"><h3 class="sc-feJyhm ikZXJI">Follow us on</h3><ul class="sc-cmTdod gfgdbA"><li class="sc-jwKygS ibtDUu"><a target="_self" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="footer" aria-label="Visit Larne Times on Facebook" href="https://www.facebook.com/larnetimes/" class="sc-btzYZH eIwxHC">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a target="_self" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="footer" aria-label="Visit Larne Times on Twitter" href="https://twitter.com/Larne_Times" class="sc-btzYZH eIwxHC">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></li></ul></div><div class="sc-iELTvK dMmUtG footer-menu"><h3 class="sc-feJyhm ikZXJI">Explore</h3><ul class="sc-cmTdod gfgdbA"><li class="sc-jwKygS ibtDUu"><a target="_self" href="/news" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="News" class="sc-kTUwUJ bdBKCw">News</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Sport" class="sc-kTUwUJ bdBKCw">Sport</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/whats-on" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="What&#x27;s On" class="sc-kTUwUJ bdBKCw">What&#x27;s On</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/lifestyle" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Lifestyle" class="sc-kTUwUJ bdBKCw">Lifestyle</a></li></ul></div><div class="sc-iELTvK dMmUtG footer-menu"><h3 class="sc-feJyhm ikZXJI">More from Larne Times</h3><ul class="sc-cmTdod gfgdbA"><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://www.legacy.com/obituaries/larnetimes-ie/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.legacy.com/obituaries/larnetimes-ie/" class="sc-kTUwUJ bdBKCw">Announcements</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/jobs" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Jobs" class="sc-kTUwUJ bdBKCw">Jobs</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/public-notices" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Public Notices" class="sc-kTUwUJ bdBKCw">Public Notices</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/must-read" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Must Read" class="sc-kTUwUJ bdBKCw">Must Read</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="http://mortonsnewspapers.newsprints.co.uk/banr/LARN" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="http://mortonsnewspapers.newsprints.co.uk/banr/LARN" class="sc-kTUwUJ bdBKCw">Buy a Photo</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://findit.larnetimes.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://findit.larnetimes.co.uk/" class="sc-kTUwUJ bdBKCw">Directory</a></li></ul></div><div class="sc-iELTvK dMmUtG footer-menu"><h3 class="sc-feJyhm ikZXJI">Useful Links</h3><ul class="sc-cmTdod gfgdbA"><li class="sc-jwKygS ibtDUu"><a target="_self" href="/contact-us" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Contact Us" class="sc-kTUwUJ bdBKCw">Contact Us</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://www.jplocalbusiness.co.uk/?utm_source=larne-times&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jplocalbusiness.co.uk/?utm_source=larne-times&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" class="sc-kTUwUJ bdBKCw">Advertise My Business</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=larnetimes.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=larnetimes.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" class="sc-kTUwUJ bdBKCw">Advertise a Job</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://www.jpimedialocal.co.uk/self-serve/?ref=LTMN&amp;utm_source=larne-times&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedialocal.co.uk/self-serve/?ref=LTMN&amp;utm_source=larne-times&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-kTUwUJ bdBKCw">Place your Ad</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://www.localsubsplus.co.uk/LAT" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.localsubsplus.co.uk/LAT" class="sc-kTUwUJ bdBKCw">Subscribe</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://www.jpimediaevents.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimediaevents.co.uk/" class="sc-kTUwUJ bdBKCw">Events</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/archive" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Archive" class="sc-kTUwUJ bdBKCw">Archive</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://www.jpimedia.co.uk/readers-charter/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedia.co.uk/readers-charter/" class="sc-kTUwUJ bdBKCw">Readers Charter</a></li></ul></div></nav></div><footer class="sc-tilXH sc-hEsumM cFHcXQ"><div class="sc-ktHwxA hDcIid"><div class="sc-kafWEX eniqlt"><a target="_self" href="https://www.jpimedia.co.uk/" class="sc-bYSBpT hPxxnK"><amp-img src="/img/jpimedia_small.png" alt="jpimedia" height="19" width="80" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:80px;height:19px;" i-amphtml-layout="fixed"></amp-img></a><a target="_self" href="https://www.inews.co.uk/" class="sc-elJkPf eGMgml"><span>
<svg xmlns="http://www.w3.org/2000/svg" width="79" height="79" viewBox="0 0 79 79"> <path id="Path_47" data-name="Path 47" d="M988.039-69.273v79h79v-79Zm38.8,12.746a5.976,5.976,0,0,1,5.974,5.974,5.974,5.974,0,0,1-5.974,5.974,5.974,5.974,0,0,1-5.975-5.974A5.975,5.975,0,0,1,1026.837-56.527Zm9.313,53.507h-17.132V-8.291h4.393V-32.979h-4.482v-5.272H1032.2V-8.291h3.954Z" transform="translate(-988.039 69.273)" fill="#e33a11" />
</svg>
</span></a><div class="sc-jtRfpW cWvgAU"><span class="sc-kTUwUJ sc-dqBHgY sc-gxMtzJ jVgMma">©JPIMedia Publishing Ltd. All rights reserved.</span><a on="tap:consent.prompt(consent=SourcePoint)" target="_self" href="#" id="cookieSettings" class="sc-kTUwUJ sc-dqBHgY ciFbrr">Cookie Settings</a><span class="sc-dfVpRl kspYfa"></span><a target="_self" rel="noopener" href="/website-terms-conditions/" class="sc-kTUwUJ sc-dqBHgY ciFbrr">Terms and Conditions</a><span class="sc-dfVpRl kspYfa"></span><a target="_self" rel="noopener" href="/privacy-policy/" class="sc-kTUwUJ sc-dqBHgY ciFbrr">Privacy policy</a><span class="sc-dfVpRl kspYfa"></span><a target="_self" rel="noopener" href="/modern-slavery-statement/" class="sc-kTUwUJ sc-dqBHgY ciFbrr">Modern Slavery Statement</a></div></div></div></footer></footer></div><amp-sidebar id="detailed-menu" layout="nodisplay" side="left" class="sc-jKJlTe dDLeke i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><div class="sc-chPdSV iapfUT"><div class="sc-iwsKbI eXaSSc"><span role="button" class="close-menu" on="tap:detailed-menu.close" aria-label="Close full menu" tabindex="0"></span><div class="sc-gZMcBi hMMjki"><a href="/" class="logo"> <svg class="masthead__svg" width="179" height="36" enable-background="new 0 0 832.8 134.2" version="1.1" viewBox="0 0 832.8 134.2" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><g fill="#212121"><polygon points="32.8 0 0 0 0 131.7 80.9 131.7 80.9 103.5 32.8 103.5" /><path d="m157.1 63.8c0-14.6-6.4-27.2-36-27.2-16 0-32.4 5.9-36 25.8l23.7 5.7c1.7-7 4.3-11.3 11.3-11.3 5.2 0 9.6 2.3 9.6 9.2v7.7c-23.4 0.2-48.4 7.7-48.4 33.1 0 22.7 16.1 27.4 23.9 27.4 9 0 18.1-4 24.6-10.8 0.2 3 0.6 6.1 1.2 8.4h29.3c-2.9-4.7-3.2-15.2-3.2-18.3v-49.7zm-27.7 44.9c-4.1 3.3-7.5 5.2-11.7 5.2-3 0-8.8-3.1-8.8-9.9 0-11 12.3-13.4 20.5-14.6v19.3z" /><path d="M193.3,53.5H193V39h-28.6v92.7H193V72.5c4.3-4,8.1-6.3,13.4-6.3c4.1,0,9.4,1.4,15.5,4.7V36.6 C210.9,37.3,199.1,43,193.3,53.5z" /><path d="m281.8 36.6c-10.5 0-19.3 7.7-26.3 15.7v-13.3h-28.6v92.7h28.6v-63.7c4.1-4.4 8.1-8.4 12.3-8.4 7.3 0 8.7 6.8 8.7 13.4v58.7h28.5v-67.1c0-23-15.5-28-23.2-28z" /><path d="m396 88.9c0-36.2-18.7-52.3-42.7-52.3-26.5 0-43.2 20.4-43.2 48.8 0 30.8 17.8 48.8 43.2 48.8 19.3 0 32.8-8.5 42.7-25.1l-18.9-9.8c-3.5 8.4-11.3 13.6-18.4 13.6-10.8 0-18.9-8.2-18.9-21.4h56.2v-2.6zm-29.8-15.2h-25.2c0.2-10.1 3.6-17.9 13.4-17.9 8.1 0 12.1 8.2 11.8 17.9z" /></g><g fill="#E20915"><polygon points="396.6 26.1 428.2 26.1 428.2 131.7 461 131.7 461 26.1 492.7 26.1 492.7 0 396.6 0" /><rect x="496.5" width="28.6" height="26.1" /><rect x="496.5" y="39" width="28.6" height="92.7" /><path d="m639.5 36.6c-12.5 0-19.6 6.6-28.1 16.7-3.7-11.3-11.4-16.7-21.8-16.7-11.3 0-19.5 8.2-26.8 15.5v-13.1h-28.6v92.7h28.6v-64.4c1.8-3.1 7-7.7 12.3-7.7 7.3 0 8.7 6.6 8.7 13.2v58.9h28.6v-64.4c1.8-3.1 7-7.7 12.3-7.7 7.3 0 8.7 6.6 8.7 13.2v58.9h28.6v-69c0-12.7-6.5-26.1-22.5-26.1z" /><path d="m710.8 36.6c-26.5 0-43.2 20.4-43.2 48.8 0 30.8 17.8 48.8 43.2 48.8 19.3 0 32.8-8.5 42.7-25.1l-18.9-9.8c-3.5 8.4-11.3 13.6-18.4 13.6-10.8 0-18.9-8.2-18.9-21.4h56.1v-2.6c0.2-36.3-18.6-52.3-42.6-52.3zm12.9 37.1h-25.2c0.2-10.1 3.6-17.9 13.4-17.9 8.2 0 12.2 8.2 11.8 17.9z" /><path d="m794.5 70.4c-9.9-1.4-12.8-2.6-12.8-6.4 0-5.6 4.9-7.1 10.9-7.1 6.1 0 15.2 3.5 17.3 9.4l16.9-11.3c-7-14.6-22.4-18.3-35.7-18.3-21.7 0-34.7 14.8-34.7 32.6 0 5.8 1.8 12.9 6.4 18.5 5 6.3 12.6 8.9 27.4 11.5 15.5 2.8 16.4 5.4 16.4 8.5 0 4-4.9 7.3-12.6 7.3-10.2 0-17.2-3.1-23.1-12.7l-16.9 12.3c9 14.8 22 19.5 37.3 19.5 30.1 0 41.5-13.2 41.5-32.6 0-18.1-12.6-27.4-38.3-31.2z" /></g></svg> </a><span class="sc-gqjmRU cnYuuR larne-times">News you can trust since 1891</span></div></div><div class="sc-VigVT iYquIr"><div class="sc-cSHVUG jaQbrX search-input"><div id="searchBox1"></div><div id="quickSearchresults1" class="quick-searchresults"></div></div></div><nav><ul class="sc-jTzLTM kqXyDj"><li class="hover-section"><div id="sectionMenu0"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="News" href="/news">News</a><span on="tap:sectionMenu0.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">News</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/traffic-and-travel" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/crime" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Crime">Crime</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/weather" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Weather">Weather</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/politics" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Politics">Politics</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/business" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Business">Business</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/education" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Education">Education</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/health" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Health">Health</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/people" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="People">People</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/read-this" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Read This">Read This</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu1"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Sport" href="/sport">Sport</a><span on="tap:sectionMenu1.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Sport</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/sport/football" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Football">Football</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/sport/other-sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Other Sport">Other Sport</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu2"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="What&#x27;s On" href="/whats-on">What&#x27;s On</a><span on="tap:sectionMenu2.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">What&#x27;s On</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/whats-on/arts-and-entertainment" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/whats-on/things-to-do" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Things To Do">Things To Do</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu3"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Lifestyle" href="/lifestyle">Lifestyle</a><span on="tap:sectionMenu3.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Lifestyle</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/lifestyle/cars" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Cars">Cars</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/lifestyle/homes-and-gardens" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Homes and Gardens">Homes and Gardens</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu4"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Must Read" href="/must-read">Must Read</a></div></div></li><li class="hover-section"><div id="sectionMenu5"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="http://www.jpimedialocal.co.uk/?ref=LTMN&amp;utm_source=larne-times&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" href="http://www.jpimedialocal.co.uk/?ref=LTMN&amp;utm_source=larne-times&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads">Advertise My Business</a></div></div></li><li class="hover-section"><div id="sectionMenu6"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Public Notices" href="/public-notices">Public Notices</a></div></div></li><li class="hover-section"><div id="sectionMenu7"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="https://www.jpimedialocal.co.uk/self-serve/?ref=LTMN&amp;utm_source=larne-times&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" href="https://www.jpimedialocal.co.uk/self-serve/?ref=LTMN&amp;utm_source=larne-times&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads">Free Happy Ads</a></div></div></li></ul></nav><div class="sc-jzJRlG bszFts detailed-menu-follow"><div>Follow us</div><a href="https://www.facebook.com/larnetimes/" class="link" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="sidebar" aria-label="Visit Larne Times on Facebook" target="_blank" rel="noopener noreferrer">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a href="https://twitter.com/Larne_Times" class="link" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="sidebar" aria-label="Visit Larne Times on Twitter" target="_blank" rel="noopener noreferrer">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></div></div></amp-sidebar> <script async src="/_build/dirty-amp.94ee6da587d503292dca.js"></script> </body></html>